The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

webalizer stats seems corrupted with 10.8.1-STABLE 31

Discussion in 'General Discussion' started by neo4242002, Nov 9, 2005.

  1. neo4242002

    neo4242002 Well-Known Member

    Joined:
    Jun 28, 2005
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    my webalizer stats seems corrupted. It DOSE NOT show the statistics from more 10th Nov 2005 to 8th Nov 2005. If I am correct I have update my cpanel version from 10.8.0 to 10.8.1-STABLE 31 on 9th Oct 2005. but I cannot remember exactly.

    I also noticed that Awstats is working fine.

    Dose anyone know how to fixed this problem? manually or automatically.. please help

    Screen shot [​IMG]
     

    Attached Files:

  2. neo4242002

    neo4242002 Well-Known Member

    Joined:
    Jun 28, 2005
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    hey... there has to be someone.. please... any webalizer genius :confused:
     
  3. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Hello,

    Try the scripts
    /scripts/runweblogs

    If it is not solved run the following command
    /scripts/fixwebalizer
    But it will remove all previous data.
    Also check the size of the domlogs of the particular domain.
     
  4. neo4242002

    neo4242002 Well-Known Member

    Joined:
    Jun 28, 2005
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    dose size matter in domlogs? :eek: and how much?
     
Loading...

Share This Page