The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webalizer stats stopped updating

Discussion in 'General Discussion' started by JeroenB, Jul 29, 2005.

  1. JeroenB

    JeroenB Member

    Joined:
    Jul 22, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    After a manual transfer from a large account plus the Webalizer logs to /home/username/tmp/ from one server to another, the Webalizer stats stopped updating.

    I ran /scripts/fixwebalizer. It said that my current log files were damaged (I don't know the exact error message anymore), so I deleted them from /home/username/tmp/. Now, when I run /scripts/fixwebalizer or /scripts/runweblogs, it says the following:

    Webalizer V2.01-10 (Linux 2.4.21-32.ELsmp) English
    Using logfile /usr/local/apache/domlogs/domain.com (clf)
    DNS Lookup (10): None to process
    Using DNS cache file /home/username/tmp/webalizer/dns_cache.db
    Creating output in /home/username/tmp/webalizer
    Hostname for reports is 'domain.com'
    History file not found...
    Previous run data not found...
    No valid records found!

    How can I totally reset the Webalizer stats for this account? I really want the stats to keep up to date!!

    Thanks.
     
  2. JeroenB

    JeroenB Member

    Joined:
    Jul 22, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Solved. Because of the new main domain of the account on the new server, the domlogs were in the wrong file (old-domain in stead of new-domain).
     
Loading...

Share This Page