Webalizer stopped producing results

gordita

Well-Known Member
Aug 14, 2001
113
0
316
Greetings,

I have one account on that stopped producing Webalizer results back in Jul 2001 and hasn\'t produced anything since then.

Does anyone have a similiar problem or a solution?

All the other accounts on the same server are working.

There are current logs for this accounted located in /usr/local/apache/domlogs like all the other accounts.

Thanks for your help
 

gordita

Well-Known Member
Aug 14, 2001
113
0
316
more info...

The permissions in /home/username/tmp/webalizer for the broken account seem to be the same as other working accounts, but none of the files except dns_cache.db have been modified since Jul 13 2001
 

feanor

Well-Known Member
Aug 13, 2001
836
0
316
In theory, if you look at /scripts/fixwebalizer , that appears to manipulate the file(s) you mentioned that are out of whack, and then reset things.

Maybe give it a shot?
 

gordita

Well-Known Member
Aug 14, 2001
113
0
316
fixed

[quote:10f7b5fbc9][i:10f7b5fbc9]Originally posted by feanor[/i:10f7b5fbc9]
In theory, if you look at /scripts/fixwebalizer , that appears to manipulate the file(s) you mentioned that are out of whack, and then reset things.
[/quote:10f7b5fbc9]

Good call feanor... that did the trick.
 

Deep8808

Member
Feb 12, 2002
14
0
301
webalizer not working

Hi,
I get the same error. i.e. webalizer does not work for a particular user.
I tried /scripts/fixwebalizer and it promptly removed three files.
But ever since, despit having accessed the site a no. of times, these files are are not created!
Thank you,
Newly initiated to Cpanel ( and enjoying it),
DeepEnd
 

zex

Well-Known Member
Aug 12, 2001
98
0
306
cPanel Access Level
Root Administrator
I usualy delete whole /home/domain/tmp/ directory or just rename it, then webalizer creates statistic again.
:p