Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Webalizer stopped reporting, and email problems

Discussion in 'E-mail Discussion' started by BlueTights, Oct 28, 2004.

  1. BlueTights

    BlueTights Registered

    Joined:
    Oct 28, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    alright, obviously I'm new to this.

    My webalizer reports haven't updated since the 19th. . . .can't figure out why.

    and even bigger still, I'm pretty certain my mail server's being used to relay spam big-time. I was told to make sure I've got relaying turned off... when I asked how, I was pointed this way to find out. any suggestions?
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,366
    Likes Received:
    6
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    In WHM under Service Configuration > Exim Configuration Editor have you checked the option to
    "verify the existence of email senders"?
     
  3. BlueTights

    BlueTights Registered

    Joined:
    Oct 28, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    yup, it's checked....
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice