The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webalizer stopped working

Discussion in 'General Discussion' started by hpolat, May 11, 2007.

  1. hpolat

    hpolat Member

    Joined:
    Mar 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    dear Masters,
    In cpanel I have been observing the statistics of my websites. however it stopped working on april 10th with no reason. I read thru and made it disabled as default but enabled it just for one website, i even tried to make it work every 48 hours to reduce its job. Still no luck.
    Any idea why would Webalizer stop generating new data ?
    thank you
     
  2. Kailash1

    Kailash1 Well-Known Member

    Joined:
    Nov 27, 2006
    Messages:
    252
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Try to generate the stats manually using below command:

    /scripts/runweblogs account_username

    Thanks,

    Kailash
     
  3. hpolat

    hpolat Member

    Joined:
    Mar 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Deeper problem now.

    Thank you for the reply.
    Well, my hosting company godaddy told me that my log files reached 2gb so that my statistic software doesn't generate new one anymore. I thought if I delete all the log files, server will create new ones and the size will be zero again. however if I run the webalizer now, I get "Cannot find an acceptable log file for your domain. " error. I pretty much deleted every file appeared under /usr/local/apache/domlogs/ .
    Now how can I put those file back in, I don't even remember what was in it ?
    any help appreciated.
    Thank you
     
Loading...

Share This Page