The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webalizer -- Strange Delays

Discussion in 'General Discussion' started by golloween, Mar 5, 2003.

  1. golloween

    golloween Member

    Joined:
    Mar 5, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I'm having a strange problem with Webalizer under CPanel: the time at which it generates its daily stats increases by 4-15 minutes every day.

    For example, 2 days ago Webalizer report shown that the stats were generated at 12:00 PST. Yesterday this time shifted to 12:07 PST, and today's time is 12:16 PST.

    This has been happening for about 3 months, and I can't figure out why.

    How can I fix this?
     
  2. webkar

    webkar Active Member

    Joined:
    Mar 25, 2002
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    This depends on somethings:

    1- You probably added some other sites. Webalizer processes have processed other new sites before this site.

    2- Server load has been high and webalizer has not started to prevent more loads on server.

    3- Other cron jobs have taken longer and webalizer is started after them.

    And some other things.
     
  3. golloween

    golloween Member

    Joined:
    Mar 5, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My server support says that Webalizer and AWStats are not run from Cron, instead they are started by another daemon, cpanellogd (a part of CPanel). Can anyone confirm this?
     
  4. MarlboroMan

    MarlboroMan Well-Known Member

    Joined:
    Dec 7, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page