The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webalizer work but AwStats stop to work before 15 days...?

Discussion in 'General Discussion' started by x-man, Oct 31, 2005.

  1. x-man

    x-man Well-Known Member

    Joined:
    Jan 25, 2004
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    On my server before 15 days AwStats stop to work, I don`t know what can be problem but webalizer work fine, somebody know how I can fix this?
    After that few times I updated cPanel but that don`t help...

    Thanks.
     
  2. PanelGuy

    PanelGuy Well-Known Member

    Joined:
    Oct 13, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    If the log gets to 2GB it will STOP completely. I learned this the hard way.
     
  3. MadStu

    MadStu Active Member

    Joined:
    May 17, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Hmm.
    If I clear the log file then will it wipe all previous stats?


    TIA
    Stu :D
     
  4. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Did this happen to all clienst or just a few?
    If a few, make sure that Awstats conf file for every domain is not corrupted.
     
Loading...

Share This Page