Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Webalizer

Discussion in 'General Discussion' started by mina, Nov 30, 2002.

  1. mina

    mina Active Member

    Joined:
    Mar 3, 2002
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    301
    While runnning webalizer, following error occured and graphics will never show up.

    gd-png: fatal libpng error: Invalid filter type specified
    gd-png error: setjmp returns error condition

    My current Cpanel version is 5.3.0-RELEASE Build 68.
    This problem is since last update.

    Anybody knows how to fix this?
     
  2. kosmo

    kosmo Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    All over Europe
    I had the &no image& problem after switching webalizer language to german. Images where there but almost empty (say 50 bytes instead of 2000 which was the normal images size). Switching back to english solved the problem and made my german customers unhappy.

    kosmo
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mina

    mina Active Member

    Joined:
    Mar 3, 2002
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    301
    I also set language other than English...
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice