Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

webcal

Discussion in 'General Discussion' started by Markwaugh, Nov 16, 2003.

  1. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Sydney, Australia
    Hello Guys,

    I tried installing webcalendar from Cpanel, but when i acess it through http://mydomain.co.au/webcal i get php warning message. i turned off the error in .htaccess. after turning off, i get a blank screen,

    how do i access my webcalendar. any ideas would be highly appreciated ???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    What is the php warning that you get?
     
  3. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Sydney, Australia
    this is he message


    Warning: Unknown(): open_basedir restriction in effect. File(/home/mark/public_html/webcal/index.php) is not within the allowed path(s): (/home/chris:/usr/lib/php:/usr/local/lib/php:/tmp) in Unknown on line 0

    Warning: Unknown(/home/mark/public_html/webcal/index.php): failed to open stream: Operation not permitted in Unknown on line 0

    Warning: (null)(): Failed opening '/home/mark/public_html/webcal/index.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in Unknown on line 0
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Atlanta, GA
    Check your httpd.conf file. You have open_basedir protection enabled, but your error is saying the script is trying to access a directory the user doesn't have access to, i.e. /home/chris vs. /home/mark.
     
  5. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Sydney, Australia
    Thank you very much

    Thank you very much, i removed the openbase dir in httpd.conf file and that fixed my problem and my webcal is working fine.

    Thank you once again for ur time. Have a great week end
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice