Webdav stopped working

dazeck

Well-Known Member
Jul 19, 2014
58
11
58
England
cPanel Access Level
Root Administrator
I used to transport my backups to my home nas box using webdav, but recently it's stopped working and I can't work out why.

I have changed my NAS box from a Synology DS211 to a DS713+ and cpanel managed to send the backups twice before now refusing to send any more.

I click validate, the icon spins for a bit then I get Error: Connection to the server timed out.
I have tried on both ssl and non ssl.

Any idea where I can look for a log that gets written to when the validate button is clicked ?

Thanks
Darren
 

dazeck

Well-Known Member
Jul 19, 2014
58
11
58
England
cPanel Access Level
Root Administrator
Just to add, I'm sure it's a problem with cpanel, I downloaded cyberduck for windows and can connect out and back in as if I was an external client connecting in.
 

dazeck

Well-Known Member
Jul 19, 2014
58
11
58
England
cPanel Access Level
Root Administrator
OK fixed it, firewall issue, I had my IP address whitelisted in the csf.allow file, but for the first time in 3 years my home broadband ip changed. I was connecting with a dynamic dns name, but then it wouldn't connect out on the custom port I'd configured.

Just added my new home ip into csf.allow and it all works again. Phew. simplest of problems, but a pain to find.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,216
463
Hello :)

I am happy to see the issue is now resolved. Thank you for updating us with the outcome.