The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webdisk clients

Discussion in 'General Discussion' started by FreedomBI, Oct 1, 2008.

  1. FreedomBI

    FreedomBI Well-Known Member

    Joined:
    Jul 7, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Any recommendations for good webdav clients, especially for Macs? I have a customer who tried using webdav, but while he was able to create folders, was unable to copy files. This turned out to be a bug in Finder (I don't know which version), and they found a program called Goliath which works, but is a bit slow.

    As a side note, when I tested using Konqueror, I kept getting an unexpected error 200, which confused me until I realized it was an HTTP OK message.
     
  2. chipper

    chipper Member

    Joined:
    Aug 9, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I can't get my web disk working at all. I keep getting port errors, I have opened the ports on my firewall to my machine to test. I have been going into WHM and try to find any info and get nothing. Has anybody got this working?

    I've tried with SSL and non-SSL to no avail? Any help would be great.

    Thanks,
    Cameron
    Midcoast Internet
     
  3. chipper

    chipper Member

    Joined:
    Aug 9, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    We have tried it with Mac 10.5.5 and Windows XP.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    What platform are you using for your workstation: Mac OS X, Windows, Linux or BSD?
     
  5. chipper

    chipper Member

    Joined:
    Aug 9, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    We got it working. We opened a support ticket and Joshua found a simple problem which I like.

    Make sure you have added this to your /etc/hosts.allow file

    cpdavd: all

    -Cameron
     
Loading...

Share This Page