Webdisk issues disonnecting

qcomber

Member
Nov 10, 2015
19
3
53
London
cPanel Access Level
Root Administrator
This issue appears to be occurring on both the PC and Mac various OS releases.

If the Webdisk is connected and the computer goes into sleep mode, or there is another loss of connection, then the WebDisk still displays as mounted, but not accessible. On Mac 'The operation can’t be completed because the original item for “domain.com” can’t be found.'. Trying to disconnect/unmount doesn't work.

The only way to resolve the issue seems to be to restart the Windows/Mac OS.

Others are having similar issues: Unmount WebDisk - Apple Community.
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,029
313
cPanel Access Level
Root Administrator
Hey there! This seems more like an issue with the OS not gracefully handling the Webdisk connections, than a problem with the cPanel tools. If the operating system suddenly cuts off, whether that is due to sleep mode, power outage, or other issue, cPanel isn't going to know and the OS isn't going to have time to send a graceful disconnect signal to stop the session. I don't believe there's anything that could be done on the cPanel side of things to resolve this behavior if my understanding is correct.
 

qcomber

Member
Nov 10, 2015
19
3
53
London
cPanel Access Level
Root Administrator
Thanks Rex, I agree. However, hopefully someone out there might have found this issue and have a user friendly solution. Restarting the OS to fix this is time consuming and shouldn't be necessary.
 
  • Like
Reactions: cPRex