The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail Bounce Emails

Discussion in 'E-mail Discussions' started by Naka, May 27, 2004.

  1. Naka

    Naka Registered

    Joined:
    May 27, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I am having a problem when sending email via Squirrelmail. I havent tested horde or Neomail, but I would assume its the same problem.

    Whenever I send an email via webmail and it gets returned it doesnt get routed back to me properly. It ends up going to the catch all account. Is there a way for me to fix this?

    Thanks!
     
  2. furquan

    furquan Well-Known Member

    Joined:
    Jul 27, 2002
    Messages:
    425
    Likes Received:
    0
    Trophy Points:
    16
    Hi ,

    I have been having the same problem since morning today. When a mail is sent from Webmail ( Neo or Horde ), It is bounced back to the domains catch all box :(

    Any clues ?

    Regards,

    * I just did a /scripts/upcp and this did not help either :(
     
    #2 furquan, May 29, 2004
    Last edited: May 29, 2004
  3. henker

    henker Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    I noticed this behaviour *only* with squirrelmail.
    Using squirrelmail, the
    Return-Path: <mainaccount@domain.com>
    header is always "mainaccount", even if you use subaccount@domain.com, so *all* bounces return to mainaccount, not subaccount.
    Horde and neomail appear to be working as expected.

    cPanel ID# 70500
     
Loading...

Share This Page