The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

webmail broken.

Discussion in 'E-mail Discussions' started by Blapto, Nov 18, 2005.

  1. Blapto

    Blapto Active Member

    Joined:
    May 13, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    WHM 10.8.0 cPanel 10.8.1-C29
    RedHat 9 i686 - WHM X v3.1.0

    Squirrelmail:
    Correct username and password given
    Error is:

    Internal Server Error

    Unable to open engine binary (php) at cpsrvd.pl line 3681
    main::phpHandler() called at cpsrvd.pl line 2734
    main::dodoc_webmaild() called at cpsrvd.pl line 518
    main::dodoc() called at cpsrvd.pl line 429



    cpsrvd/10.6.1 Server at www.cometblue.com


    Horde:
    Correct username and password given
    Error is that it just logs me straight out and asks for the username and password again.
    Some of my users can only access their e-mail via webmail, so this is pretty urgent.

    I've attempted:
    Rebuilding apache (PHP 4.4.1)
    Repairing mailbox permissions
    /scripts/upcp

    with no success.

    Anybody else having the same problem? Anybody found a fix?
     
  2. Blapto

    Blapto Active Member

    Joined:
    May 13, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    I rebuilt apache with PHP 5.0.4 and now squirrelmail and horde both work.

    vBulletin has now died with a 500 error again, but no specifics...

    I'll have a closer look I suppose.
     
  3. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    one of these php versions http://snaps.php.net/ should fix these problems.
    But how to compile them !?

    May we have one of them on easyapache please ?
     
Loading...

Share This Page