The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail cannot Login..?

Discussion in 'E-mail Discussions' started by Shirish, Sep 14, 2007.

  1. Shirish

    Shirish Registered

    Joined:
    May 16, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Horde is not working on one of our servers.

    The user can get to the login screen, but upon clicking Log in it simple returns to the same screen.

    This is what I get from a fullhordereset:

    # /scripts/fullhordereset

    New horde password: password

    mysqladmin: connect to server at 'localhost' failed
    error: 'Access denied for user: 'root@localhost' (Using password: NO)'
    Warning: deprecated mbox still in use. Please switch to maildir soon.
    Warning: deprecated mbox still in use. Please switch to maildir soon.

    Your horde password is above. Horde has been reset


    Any help is appreciated.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,448
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. kev1nk

    kev1nk Member

    Joined:
    Sep 11, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Re: webmail issues

    Hello,

    Your log is clear enough. The root user account is unable to connect to the mysql server. That's why you are unable to reset the horde installtion.
    Here are the steps you have to take:

    1. Reset the mysql root password from the WHM
    2. Create backup of your current horde DB(or you could loose data)
    3. reset your horde /scripts/fullhordereset

    Test your Webmail once when you are ready.

    Best Regards
    Kevin K
     
Loading...

Share This Page