The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail Delivery Failure

Discussion in 'E-mail Discussions' started by Jason Brice, Jun 15, 2004.

  1. Jason Brice

    Jason Brice Active Member

    Joined:
    Sep 29, 2001
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Both Horde and Neomail are refusing to delievr mail to any address off the same server. Sending POP mail seems to work still, though.

    Date: 6/15/2004 05:47:36 -0400
    From: Mail Delivery System <Mailer-Daemon@xxx.xxx.com>
    To: xxx@xxx.xxx.com
    Subject: Mail delivery failed: returning message to sender All headers
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    yyyy@yyyy.com
    unrouteable mail domain "yyyy@yyyy.com"

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <xxx@xxx.xxx.com>
    Received: from xxx by xxx.xxx.com with local (Exim 4.34)

    etc...


    Any clues why this might be happening?
     
  2. chae

    chae Well-Known Member

    Joined:
    Apr 19, 2003
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auckland, New Zealand
    Run /scripts/exim4 from root and you'll find this'll probably resolve the issue.

    Regards

    Chae
     
  3. hostit1

    hostit1 Well-Known Member

    Joined:
    Jul 24, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Also check your /etc/resolv.conf file. If this is empty it can cause problems
     
Loading...

Share This Page