The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail (domain:2096) invalid SSL

Discussion in 'Security' started by Wiched, Jun 3, 2016.

Tags:
  1. Wiched

    Wiched Registered

    Joined:
    Oct 13, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bulgaria
    cPanel Access Level:
    Root Administrator
    Hello, i have the following problem, i installed SSL certificate for my domain. When i access my domain/webmail or domain:2096 i get invalid self assigned certificate from cPanel. How do i change that so i can use my certificate and not the self assigned?
     
  2. twhiting9275

    twhiting9275 Well-Known Member

    Joined:
    Sep 26, 2002
    Messages:
    538
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    This is something you'll need to have your provider do for you. Are you the server manager/owner? If so, you can change this by going to WHM -> service configuration -> Manage Service SSL Certificates, and add your certificate to all appropriate services.
     
  3. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    326
    Likes Received:
    24
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page