The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

webmail error 500 + cpsrvd.pl

Discussion in 'E-mail Discussions' started by rix, Oct 6, 2006.

  1. rix

    rix Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    My clients is having problem accessing the webmail. I've check the scripalias directive and it seems to perfect. I doubt its an apache problem as I'm accessing it through port 2096. here's the cpanel error_log

    Code:
    Content-type: text/html
    
    Internal Error: "GET /3rdparty/squirrelmail/index.php HTTP/1.1" Unable to open engine binary (php) at cpsrvd.pl line 4482
            main::phpHandler() called at cpsrvd.pl line 3383
            main::dodoc_webmaild() called at cpsrvd.pl line 635
            main::dodoc() called at cpsrvd.pl line 541
    
    i tried upcp --force, fixeverything, restart cpanel. none works for me :(
     
  2. rix

    rix Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Fixed this problem by copying the whole squirrelmail and horde directory from my other server into the server with problem. It turns out that both folder didnt exist.

    Code:
    /usr/local/cpanel/3rdparty/squirrelmail
    /usr/local/cpanel/base/horde
    
     
Loading...

Share This Page