The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail error after modify account's domain name

Discussion in 'E-mail Discussions' started by markhard, Nov 11, 2006.

  1. markhard

    markhard Well-Known Member

    Joined:
    Apr 22, 2004
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    an account on my server had problem with webmail (both squirrelmail and horde) after i do modify its domain name via WHM's "Modify an Account" page.

    the problem is that the user can't read emails from webmail, it's empty although there are emails actually, because when the user using outlook express, he can download the email using POP3. but the user can send email from the webmail, it only not listing all emails.

    how to solve this problem?

    thanks
     
  2. sssathish

    sssathish Member

    Joined:
    Jul 19, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Madurai, Tamil Nadu, India
    Hi,

    Check that the IMAP service is running on the server and check the IMAP ports are opened and listening necessary ...
     
  3. markhard

    markhard Well-Known Member

    Joined:
    Apr 22, 2004
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    yes, IMAP is running. Only one account that have this problem, other account is working fine. the problem happen after i change the domain name of that account.

    anyway the problem can be solved with deleting and re-create the email account
     
Loading...

Share This Page