The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail error, different from the other one

Discussion in 'E-mail Discussions' started by GoWilkes, Jun 28, 2007.

  1. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I just discovered this error a few minutes ago, and while I read that others are getting a similar error with the latest update, mine is different.

    When I go to either Horde (after the English log-in) or SquirrelMail, I get the following error:

    Unable to open engine binary (php) at cpsrvd-ssl.pl line 4484
    main::phpHandler() called at cpsrvd-ssl.pl line 3385
    main::dodoc_webmaild() called at cpsrvd-ssl.pl line 637
    main::dodoc() called at cpsrvd-ssl.pl line 543

    The error reported here shows a similar, but different error:

    http://forums.cpanel.net/showthread.php?t=67985&highlight=open+engine+binary+cpsrvd-ssl.pl

    I checked /usr/local/cpanel/bin/update-horde, and it listed hordever as hordever="3.1.3" (which I'm assuming is correct, based on the other thread), but I ran /usr/local/cpanel/bin/update-horde anyway, just to be safe. As expected, this had no impact on the error.

    Is this error a bug with cPanel that will be corrected automatically? Or is there something else that I need to do in order to correct it myself?

    I'm using WHM 10.8.0, cPanel 10.9.0-S58.

    TIA,

    Jason
     
  2. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    It turns out that the error was from Google Accelerator, not cPanel. I disabled Google Accelerator, and the problem went away.

    Go figure.
     
Loading...

Share This Page