Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Webmail-error .........!

Discussion in 'E-mail Discussion' started by ullalla, Jan 26, 2006.

  1. ullalla

    ullalla Well-Known Member

    Joined:
    Jan 20, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    166
    Hi there,

    When I go to control panel and click on >>mail>>webmail>>horde >>login then I get following errores:-

    Notice: (null)(): Retrying LOGIN authentication after AUTHENTICATE LOGIN failed (errflg=1) in Unknown on line 0

    Notice: (null)(): Retrying LOGIN authentication after AUTHENTICATE LOGIN failed (errflg=1) in Unknown on line 0

    Notice: (null)(): Can not authenticate to IMAP server: AUTHENTICATE LOGIN failed (errflg=2) in Unknown on line 0


    Please help me with this, how can I resolve this issue.

    Your quick response is appreciated


    Thank you :)
     
  2. DeepakW

    DeepakW Active Member

    Joined:
    Nov 13, 2005
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    You can fix this problem by repairing the database for Horde. You can do it through WHM
    Mysql >> Repair a Database (Database name : horde)

    If problem persist please execute following script to fix this problem

    /scripts/fullhordereset
    /scripts/fixwebmail
     
  3. ullalla

    ullalla Well-Known Member

    Joined:
    Jan 20, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    166
    Thank you

    Hi DeepakW,

    Thank you for your quick response .

    I did this but still there is no result.

    Please do you have any other suggestions?

    Thank you :)
     
  4. cpanelinfoseeker

    cpanelinfoseeker Well-Known Member

    Joined:
    Oct 25, 2002
    Messages:
    325
    Likes Received:
    3
    Trophy Points:
    168
    Location:
    NE Illinois
    cPanel Access Level:
    Root Administrator
    I get the same errors when I attempt to loginto a webmail account using the reseller password. It only likes the account password on my system. Hope this helps. Ron
     
  5. erick_paper

    erick_paper Well-Known Member

    Joined:
    Apr 19, 2005
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    166
    It doesn't work!

    The command /scripts/fixwebmail gives me these errors:

    And the command /scripts/fullhordereset gives me the following:

    And the webmail interface shows an embarrassing error --


    Any advice or thoughts please!
     
    #5 erick_paper, Jan 30, 2006
    Last edited: Jan 30, 2006
  6. NoDoze

    NoDoze Active Member

    Joined:
    Mar 5, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    San Francisco, CA
    I'm having the same issue, anyone find an answer????
     
  7. rajanichand

    rajanichand Active Member

    Joined:
    Mar 17, 2004
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    Answer

    Try the following method:

    1. mv /etc/vmail /etc/vmail.Bkp
    2. /scripts/updateuserdomains

    If anything goes wrong, restore /etc/vmail.Bkp.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. prashantjoshi

    prashantjoshi Member

    Joined:
    Aug 6, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    Thanks ! perfect fix !

    Hi rajanichand,

    Its perfect fix helpd me. Thanks again ! !
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice