Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

webmail error

Discussion in 'E-mail Discussion' started by hikaro, Oct 1, 2006.

  1. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    166
    i got a problem when trying to send mail via webmail, here is the error log

    anyone know why ? been 5 hours to see what cause this .
     
  2. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    166
    ok no problem, i fixed it already.
     
  3. rootuser

    rootuser Well-Known Member

    Joined:
    Jan 31, 2005
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    ***INDIA***

    Please explain how you fix this...
     
  4. azimuth

    azimuth Member

    Joined:
    Sep 27, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    I have the same problem. How did you fix that?
     
  5. bashir

    bashir Registered

    Joined:
    Jun 8, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    I had the same problem too, please tell us the fix you made... :)

    thanks
     
  6. levelsupport

    levelsupport Well-Known Member

    Joined:
    Oct 7, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    156
    try running
    /scripts/upcp --force
    it should do the work for you;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. designeru

    designeru Well-Known Member

    Joined:
    Nov 2, 2005
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    156
    or...

    or maybe only:

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. ansar

    ansar Registered

    Joined:
    Feb 14, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Still not working.

    I did
    /scripts/upcp --force
    and
    chmod 755 /usr/local/cpanel/bin/sendmail_cpanel.

    Any idea.... :(
     
  9. ServerNet

    ServerNet Member

    Joined:
    Aug 19, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
  10. deddy

    deddy Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    166
    Here the fix:

    rm /etc/eximmailtrap

    ;)
     
  11. sanjuabrahamk

    sanjuabrahamk Active Member

    Joined:
    Jan 26, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    fix for the error

    Hi,

    The issue is related with the corrupted database mailmon. Repair the database through shell(back end)

    1) cd /var/lib/mysql/mailmon....../
    2) myisamchk -r *.MYI

    Thanks
    Sanju Abraham

    www.mycutelife.net
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice