Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Webmail Errors in Horde

Discussion in 'E-mail Discussion' started by gasxtreme, Feb 11, 2006.

  1. gasxtreme

    gasxtreme Active Member

    Joined:
    May 21, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Atlanta, GA USA
    cPanel Access Level:
    DataCenter Provider
    Hi, Right now I am getting the following errors in horde for an account when I click "Layout" from the main page:

    and then below the header:

    This only occurs with 1 account, and I believe it is being caused by the "Information/News" Module.

    Thank You!
    -steve
     
  2. gasxtreme

    gasxtreme Active Member

    Joined:
    May 21, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Atlanta, GA USA
    cPanel Access Level:
    DataCenter Provider
    *bump*

    Any help?

    Thank You.
    -steve
     
  3. tisha

    tisha Member

    Joined:
    Jul 11, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    Do some one have a solution for this issue ........... We are also facing the same error in horde Layout section...
     
  4. colorteck

    colorteck Member

    Joined:
    Aug 5, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151

    So am I on three servers now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. NP-HOST

    NP-HOST Member

    Joined:
    Jan 24, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    I just checked and I don't appear to be getting these errors.
     
  6. amal

    amal Well-Known Member

    Joined:
    Nov 22, 2003
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    cPanel Access Level:
    Root Administrator
    same error here as well.. It's account specific...
    Create a new account and u won't see it.
    not sure what is causing it.. :(
     
  7. sujith

    sujith Registered

    Joined:
    Jan 24, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    I found a solution for this...

    The problem is with horde database .. The entry in the horde database causes the issue...

    what I did here was

    1) copied the inbox for the mail account

    2) Removed the account from cpanel --> Mail section

    2) logged into horde database through backend

    mysql horde

    3) Delete the privileges set for the mail account using the commands below

    select * from horde_prefs where pref_uid='full email address';

    and then delete

    delete from horde_prefs where pref_uid='full email address';

    4) Recreate the email account and restore the inbox for the database from the backup.

    This will correct the problem

    Note : The earlier Preferences and Layouts set will be lost for the mail account.
     
  8. gasxtreme

    gasxtreme Active Member

    Joined:
    May 21, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Atlanta, GA USA
    cPanel Access Level:
    DataCenter Provider
    Thanks for the solution sujith, that did it for me!

    Thank You :)
    -steve
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice