Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

webmail icons-links disappeared

Discussion in 'E-mail Discussion' started by webmastering, Dec 9, 2005.

  1. webmastering

    webmastering Registered

    Joined:
    Dec 6, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Hi all,

    got the following problem: after upgrading

    from
    WHM 10.1.0 cPanel 10.2.0-R82
    Fedora i686 - WHM X v3.1.0

    to
    WHM 10.8.0 cPanel 10.8.1-R30
    Fedora i686 - WHM X v3.1.0

    and from
    RVskin version: 6.38

    to
    RVskin version: 6.65

    I noticed that only users which are into the wheel group can login to /webmail. The other users can't: both Horde and SquirrelMail icons and links have been disappeared.

    Verified Tweak Settings and all is ok (both marked).
    Also tried with no success to create a new package and a new feature list in both WHM and RVSkin.

    Any idea on how to fix this issue? Any info would be greatly appreciated.
     
  2. scara

    scara Member

    Joined:
    Dec 30, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    Solved

    This below is what solved the issue for us, hoping that this will help someone else .
    We fix the missing of the Webmail (i.e.: HTTP 401 Error when directly using the link to a webmail among those of CPanel) editing by hand /var/cpanel/features/default 'cause using WHM > Packages > Feature Manager didn't work the first time. Besides we discover that there was no link between users with working webmail and wheel group: it was just that those users were inside wheel group AND have ALSO a special features package.
     
  3. asish

    asish Active Member

    Joined:
    Dec 4, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    Also check whether you have enabled the options in the WHM-> Tweak settings and check for any trap files in /etc/

    Clear both these too
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice