Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Webmail log in broke

Discussion in 'E-mail Discussion' started by techark, Jul 25, 2003.

  1. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    316
    I get a page not found error using domain.com/webmail or 2095 or 2096 but if I go to cpanel click on manage accounts and then read webmail I can get access.

    Nothing I have tried is working restarted cpanel ran scripts/fixwebmail /scripts/updatenow /scripts/upcp /scripts fixeverything etc etc.

    There has been no new software like a firewall added etc...

    Anyone got an idea??

    cPanel.net Support Ticket Number: 19240
     
    #1 techark, Jul 25, 2003
    Last edited: Jul 25, 2003
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    Make sure that you have a trailing slash after webmail unless you've modified the script alias in your apache config.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    316
    Wish it was that simple..

    cPanel.net Support Ticket Number:
     
  4. Def

    Def Well-Known Member

    Joined:
    Feb 21, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    156
    Same problem here.

    cPanel.net Support Ticket Number:
     
  5. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    316
    Hope you get a better answer from cpanel support than I have.

    So far I have been told to try it with www infront :eek:

    and ask to run scripts/fixeverthing again.

    Of course none of that works so now they ignore me.

    :mad:

    cPanel.net Support Ticket Number:
     
  6. LS_Drew

    LS_Drew Well-Known Member

    Joined:
    Feb 20, 2003
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    166
    I'd like to request that they change the name of /scripts/fixeverything to something else. Too many fools actually do run it for any little problem.

    cPanel.net Support Ticket Number:
     
  7. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    316
    Yeah fixnothing woudl be a better name.:D

    Or you could call it cpaneltechspatanswerforeverything:D

    cPanel.net Support Ticket Number:
     
  8. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    Have any of you tried restarting the webmail daemon?

    killall -9 webmaild

    /usr/local/cpanel/webmaild &

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    316
    Yeah about 20 times now.

    cPanel.net Support Ticket Number:
     
  10. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    edit /etc/cpupdate.conf
    make sure CPANEL=stable
    /scripts/updatenow
    /scripts/updatenow
    /scripts/updatenow
    /scripts/fixwebmail
    /scripts/upcp
    /usr/local/cpanel/startup

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    316
    Yep ran all that still would not work so I just did a hard reboot (been waiting till later tonight to try that all day).

    Came back up and it works now.

    I have no idea still why it would not start or what brought it down to start with.

    Stange stuff.

    Thanks for your suggetions.

    cPanel.net Support Ticket Number:
     
  12. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    Probably has something to do with stunnel or an incorrect config on your box.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice