Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

webmail login hanging?

Discussion in 'E-mail Discussion' started by Gnomercy, Jun 28, 2004.

  1. Gnomercy

    Gnomercy Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    156
    Just updated to the latest current build of cpanel on freebsd

    WHM 9.4.0 cPanel 9.4.1-C58
    FreeBSD 5.2.1-RELEASE-p5 - WHM X v3.1.0

    Anyway, prior to the update and now currently, my users and I are unable to log in to webmail. /webmail brings up a login prompt, lets me select which client I want to use... when selecting horde, it publishs the username and password I entered in the original login box (and I've retyped the password to make sure) and when I try to login, it sits there trying to pull redirect.php for a few minutes and then goes back to the login with the following error:

    Login failed for some reason. Most likely your username or password was entered incorrectly.

    /scripts/fixwebmail doesn't do jack... must be something different in the FreeBSD and Linux filesystems judging from the error message.

    Anyone know how to fix this?
     
  2. Gnomercy

    Gnomercy Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    156
    Just to clarify, Horde generates that error, squirrelmail generates an error that it can't contact the imap server and neomail works fine.
     
  3. Gnomercy

    Gnomercy Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    156
    Just a reply with my ticket number.

    cPanel ID# 64201
     
  4. c0bra

    c0bra Registered

    Joined:
    May 29, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    This is also happening to me. I'm told it has something to do with using a newer version of gettext libraries on my server - which I need for other software.
     
  5. Gnomercy

    Gnomercy Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    156
    We've not updated anything along those lines recently... at least not that I'm aware of :)

    I've got a ticket in with cpanel about it, but we'll have to wait and see what happens with it.
     
  6. mydomain

    mydomain Well-Known Member

    Joined:
    Aug 10, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    166
    This problem still occurs - what happened with you ticket with cPanel - would be nice if you could share what the problem was and how it was resolved..?

    TIA
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice