webmail login is invalid and outlook keep asking for password

psytanium

Well-Known Member
Jun 6, 2014
200
11
68
Lebanon
cPanel Access Level
Root Administrator
Hello,

I was running my users on a shared server, emails communication was fine.
Now I have migrated to a VPS server. that's were I started to deal with some problems as I'm completely new here.

What is happening:
My clients use pop3 connection.
Outlook is functional, they can send and receive emails, but it keep asking for the password.
If they try to login from the Webmail, they get the "The login is invalid" as if the password is incorrect.
But I can login to their accounts using the webmail on my work computer.
This is happening with all my 9 users.

I appreciate any hints.
 

Felipe M.

Member
Jun 6, 2014
8
0
1
cPanel Access Level
Root Administrator
Hello

Please deactivate your cPhulk in cPanel/WHM and try again with your email account.

You can kill processes in your server or fully disabled cphulk protection

Code:
for i in `ps aux | grep -i "cphulkd - process" | awk {'print $2'}` ;do kill -9 $i ;done
/usr/local/cpanel/bin/cphulk_pam_ctl --disable
Thank you.
 

psytanium

Well-Known Member
Jun 6, 2014
200
11
68
Lebanon
cPanel Access Level
Root Administrator
can't get to run OpenSSH on Windows yet. anyway I have turned off cphulk and flashed DB from the server GUI.
now some clients can login from the Webmail, others still can't. but all of them they still have the outlook asking for password repeatedly.
 

cPanelPeter

Technical Analyst III
Staff member
Sep 23, 2013
575
21
143
cPanel Access Level
Root Administrator
Twitter
Hello,

Can you use telnet to test login?

Code:
#telnet localhost 110
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
+OK Dovecot ready.
user emailaddresshere
pass passwordhere
What do you see? Also check /var/log/maillog for errors at the same time.
 

psytanium

Well-Known Member
Jun 6, 2014
200
11
68
Lebanon
cPanel Access Level
Root Administrator
Thank you so much for your patience with me.

I have used windows cmd and did the following:
telnet server.xxxxx.com 110
USER
PASS
LIST

I was connected, logged in, and i got a list of emails it think.

Is that what you asked me to do ?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Check the output from /var/log/maillog when your users report authentication failures and let us know what you see. You could actively review the output from this file as authentication failures occur with a command such as:

Code:
tail -f /var/log/maillog
Thank you.
 

jwebb117

Registered
Jun 10, 2014
2
0
1
cPanel Access Level
Website Owner
I am having a similar problem, only it is Apple Mail that is saying the password is invalid. Nothing has changed on the server side; one day it just stopped working. If I log in through the webmail version I can get in, however.
 

psytanium

Well-Known Member
Jun 6, 2014
200
11
68
Lebanon
cPanel Access Level
Root Administrator
I have added their IPs to the white list in cPhulk. Now all of them can login from Webmail and Outlook behave normally.
But its not practical to do this procedure all the time, i think there is another solution.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
I am having a similar problem, only it is Apple Mail that is saying the password is invalid. Nothing has changed on the server side; one day it just stopped working. If I log in through the webmail version I can get in, however.
Please see the post prior to yours for information regarding /var/log/maillog.

Thank you.