Webmail login issue after server migration

alimaserrat

Registered
Oct 27, 2016
4
1
3
Toronto
cPanel Access Level
Root Administrator
after migration of Cpanel from our old server to new Centos 6 server, our client with SSL can't login at their subdomain of: webmail.example.net/

I have removed the SSL and re-added but still same issue.

after login the page goes to blank page with 500 error. the following is the log and i'm sure i have the right user and pass..

Code:
[2016-10-28 23:40:41 -0700] info [cpsrvd] 72.137.xxx.x - [email protected][I].net "POST /login/?login_only=1 HTTP/1.1" FAILED LOGIN webmaild: user password incorrect
[2016-10-28 23:41:41 -0700] info [cpsrvd] 72.137.xxx.x - [EMAIL][email protected][/EMAIL] "POST /login/?login_only=1 HTTP/1.1" FAILED LOGIN webmaild: user password incorrect
[2016-10-28 23:41:47 -0700] info [cpsrvd] 72.137.xxx.x - [EMAIL][email protected][/EMAIL]"POST /login/?login_only=1 HTTP/1.1" FAILED LOGIN webmaild: user password incorrect
[2016-10-28 23:42:11 -0700] info [cpsrvd] 72.137.xxx.x - [email protected][/I].net "POST /login/?login_only=1 HTTP/1.1" FAILED LOGIN webmaild: user password incorrect
 
Last edited by a moderator:

SysSachin

Well-Known Member
Aug 23, 2015
604
46
28
India
cPanel Access Level
Root Administrator
Twitter

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,917
2,248
363
Hello,

Could you try changing the password for that email account and letting us know if authentication continues to fail? Also, browse to the "History Reports" tab in "WHM >> cPHulk Brute Force Detection" to verify if the account or IP address logging in is locked out by cPHulk Brute Force Protection feature. The option is documented at:

cPHulk Brute Force Protection - Documentation - cPanel Documentation

Thank you.