The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail login page not working.

Discussion in 'E-mail Discussions' started by Big Gorilla, Jun 8, 2007.

  1. Big Gorilla

    Big Gorilla Active Member

    Joined:
    Jan 30, 2004
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    WHM 11.1.0 cPanel 11.4.2-R13519

    Going to https://my.host.com:2096/ with Disable HTTP authentication turned off (of with it turned on and hitting cancel) gives me only a blank page with the cPanel copyright.

    Code:
    </div>
    </div>
    <div id="bot">
    </div>
    &copy; cPanel, Inc. 2006-2007
    </div>
    </body>
    </html>
     
  2. Big Gorilla

    Big Gorilla Active Member

    Joined:
    Jan 30, 2004
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Actually getting the same thing with WHM as well.

    All I see in the access_log is this: "GET / HTTP/1.1" 401 0

    Anyone offhand know how to enable HTTP Auth without logging into WHM?

    Code:
    # lynx -dump http://localhost:2086
    
    Looking up localhost:2086
    Making HTTP connection to localhost:2086
    Sending HTTP request.
    HTTP request sent; waiting for response.
    Alert!: Can't retry with authorization!  Contact the server's WebMaster.
    Can't Access `http://localhost:2086/'
    Alert!: Unable to access document.
     
    #2 Big Gorilla, Jun 11, 2007
    Last edited: Jun 11, 2007
  3. Big Gorilla

    Big Gorilla Active Member

    Joined:
    Jan 30, 2004
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Found out this appears to be an rvskin problem. adding ?login_theme=cpanel allowed me to login.
     
  4. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    18
    The issue has been resolved on v7.87.
     
Loading...

Share This Page