The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail not working

Discussion in 'E-mail Discussions' started by webdatago, Jan 23, 2015.

  1. webdatago

    webdatago Member

    Joined:
    Jan 23, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    Please I really need help here.
    I have been using a VPS for 5 months now but since last 3 days.
    unfortunaly, I tried creating an email address on one of the cpanel accounts. the email was created succesfully but trying to log into the mail, I get several errors

    Roundcube says
    "
    DATABASE ERROR: CONNECTION FAILED!

    Unable to connect to the database!
    Please contact your server-administrator.
    "
    SquirrelMail says

    "SquirrelMail version 1.4.22
    By the SquirrelMail Project Team
    ERROR
    Please log in first"
    When I click the login option, it keep reloading that same page.

    Hord mail brings the error
    "
    User admin@domain.com is not authorised for Mail.
    User admin@domain.com is not authorised for Mail. "
    What I'm I suppose to do ? please help.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to verify that MySQL is up and running on your system with a command such as:

    Code:
    /scripts/restartsrv_mysql --status
    Thank you.
     
  3. webdatago

    webdatago Member

    Joined:
    Jan 23, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    The result i got is this after i used SSH command to find out if mysql is running

    Code:
    mysqld_safe (/bin/sh /usr/bin/mysqld_safe --datadir=/var/lib/mysql --pid-file=/var/lib/mysql/webdatago.com.pid) running as root with PID 680 (process table check method)
    mysqld (/usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --plugin-dir=/usr/lib64/mysql/plugin --user=mysql --log-error=/var/lib/mysql/webdatago.com.err --open-files-limit=10000 --pid-file=/var/lib/mysql/webdatago.com.pid) running as mysql with PID 822 (pidfile check method)
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    It looks like MySQL is running well. Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  5. webdatago

    webdatago Member

    Joined:
    Jan 23, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Please how can i open a ticket, can you show me the procedure. Thanks
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page