The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

webmail on port 2096

Discussion in 'Security' started by mauriciosouza10, Apr 25, 2014.

  1. mauriciosouza10

    Joined:
    Apr 25, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    hello, the domains on my server access webmail so: dominio.com/webmail and redirects to dominio.com:2096. I made a block at the firewall for port 2095 and 2096 only to my country access. But it has a domain that functions only putting webmail.dominio.com. How to make it work like the others?
     
  2. vanessa

    vanessa Well-Known Member
    PartnerNOC

    Joined:
    Sep 26, 2006
    Messages:
    817
    Likes Received:
    22
    Trophy Points:
    18
    Location:
    Virginia Beach, VA
    cPanel Access Level:
    DataCenter Provider
    I'm not clear on what you're asking, but if you're trying to disable the webmail.domain.com subdomain, go to WHM > Tweak Settings and disable proxy domains.

    If this is not what you're asking, please clarify exactly what you're trying to do.
     
  3. mauriciosouza10

    Joined:
    Apr 25, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Was exactly what I wanted to know. Sorry for the english, but google translator is very bad to translate Portuguese to English.
    But still 1 domain works differently from the others, do not know why.
    All work as follows: when typing now dominio1.com/webmail, the User is redirected to dominio1.com: 2096 (That's what I wanted). But it has one domain which is working well: when typing dominio10.com/webmail it redirects to host.namemyhost.com:2096 instead of dominio10.com:2096 . And only this domain is with this behavior.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check the following options under the "Redirection" tab in "WHM Home » Server Configuration » Tweak Settings":

    "Non-SSL redirect destination"
    "SSL redirect destination"

    Make sure both options are configured to redirect to the original domain name if that's the desired behavior.

    Thank you.
     
Loading...

Share This Page