The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail redirection not working in IE...works in Firefox

Discussion in 'E-mail Discussions' started by Biotron2000, Jun 2, 2008.

  1. Biotron2000

    Biotron2000 Active Member

    Joined:
    Jul 20, 2004
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    156
    Greetings.
    Our server is having a problem redirecting URLs for Internet Explorer but not Firefox. For example, going to www.domain.com/webmail in Firefox brings up the redirected site https://server.serverdomain.com:2096. In Internet Explorer, I see Redirecting… in the upper left corner of the browser then get “Internet Explorer cannot display the webpage”. It says the page which cannot be displayed is https://webmail.domain.com/.
    What could cause this?

    Thanks,
    Patrick
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,277
    Likes Received:
    8
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I remember a ticket coming in this morning regarding something very similar to this. If that wasn't you, I recommend submitting a support ticket: http://tickets.cpanel.net/submit
     
  3. Biotron2000

    Biotron2000 Active Member

    Joined:
    Jul 20, 2004
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    156
    It was me, just wanted ideas as quickly as possible. Sometimes things break overnight and users here have fixes rather quickly.

    Patrick
     
  4. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    168
    Dear Client:

    I wasn't unable to replicate the issue on our testing environments using the latest Current/Edge.

    If further issues arise regarding this matter please do not hesitate and notify us.
     
  5. kre34tor

    kre34tor Registered

    Joined:
    Aug 30, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    same problem here, edge isnt work
     
  6. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,277
    Likes Received:
    8
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Please update to 11.23.3 and see if that resolves your particular redirection issues.
     
  7. kre34tor

    kre34tor Registered

    Joined:
    Aug 30, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    problem solved:

    1)turn off tweak settings --> Redirection --> Always redirect users to the ssl/tls ports when visiting /cpanel, /webmail, etc

    2)create a new cert & rsa ( backup old cert & rsa )

    3) turn on tweak settings --> Redirection --> Always redirect users to the ssl/tls ports when visiting /cpanel, /webmail, etc
     
  8. Biotron2000

    Biotron2000 Active Member

    Joined:
    Jul 20, 2004
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    156

    That seems to have done it. Thanks for all the help!

    Patrick
     
Loading...

Share This Page