The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail sending, doesnt want to work

Discussion in 'E-mail Discussions' started by I-Web, Mar 3, 2004.

  1. I-Web

    I-Web Well-Known Member

    Joined:
    Jul 7, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Im having problems, when clients send mail through there webamil, it doesnt arrive at the destination.

    I tested this with my own site, and yup the e-mail never arrives to my isp account :S :(

    Anybody got any ideas where i should start looking???

    Running latest release version
     
  2. croakingtoad

    croakingtoad Member

    Joined:
    Dec 30, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Roanoke, VA, US
    I am having the EXACT same problem on two separate servers, both running the latest release ... you can receive email with Horde/Squirrel/NeoMail, however, if you send it never makes it to the destination email.

    I checked my Exim queue, the outgoing emails are there but are not being delivered.

    Help from cPanel? Anyone else noticed this?!?
     
  3. croakingtoad

    croakingtoad Member

    Joined:
    Dec 30, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Roanoke, VA, US
    I figured it out... disable SMTP auth using Tweak Security ... seems to me that should be working differently, but oh well...
     
  4. I-Web

    I-Web Well-Known Member

    Joined:
    Jul 7, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Cool, glad you figured it out...... but it should be working witht hat switched on too shouldnt it :S?
     
  5. croakingtoad

    croakingtoad Member

    Joined:
    Dec 30, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Roanoke, VA, US
    I would think so ... seems superfluous to have that disable webmail without warning you that's going to happen.

    If it's intended, fine, they should just put a warning on there.

    If it's a bug, they should fix it!
     
Loading...

Share This Page