The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail Session Timeout

Discussion in 'E-mail Discussions' started by croakingtoad, Mar 15, 2004.

  1. croakingtoad

    croakingtoad Member

    Joined:
    Dec 30, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Roanoke, VA, US
    I am having a problem with my Horde session timing out every hour. I don't want this, since sometimes I sit and work for 8 hours. It's not a huge problem, just annoying.

    Anybody know how to change that? I've checked the forums and FAQs but didn't see anything...
     
  2. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
  3. ujr

    ujr Well-Known Member

    Joined:
    Mar 19, 2004
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Well, this feature shown at BrightAdmin's link is no longer present in the IMP 4 settings.

    croakingtoad....

    A workaround for this is to ensure your session is active by leaving the Webmail window set to display your INBOX. It will automatically refresh every few minutes which will maintain your session.

    you may also want to look at your config files:
    horde/config/conf.xml
    imp/config/conf.xml
     
  4. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    What changes are suggested in these config files?

     
Loading...

Share This Page