The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail shows new emails but not outlook after reinstalling dovecot

Discussion in 'E-mail Discussions' started by sahostking, Sep 3, 2013.

  1. sahostking

    sahostking Well-Known Member

    Joined:
    May 15, 2012
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cape Town, South Africa
    cPanel Access Level:
    Root Administrator
    I am using IMAP. If I recreate the mail account in outlook it works fine now.

    But when I use an existing account that already exists on outlook it does not show new email.
    Is it reading caching file and does roundcube handle it differently that outlook?

    Why when recreating the email account does it work fine?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Do you receive any specific error messages in Outlook when attempting to send or receive email? Also, have you tried sending a test message to an account and checking via Outlook to see if it arrives? Do you experience the same problem with other email clients such as Thunderbird?

    Thank you.
     
  3. sahostking

    sahostking Well-Known Member

    Joined:
    May 15, 2012
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cape Town, South Africa
    cPanel Access Level:
    Root Administrator
    No errors at all. Just does not come through on outlook unless I recreate the account in outlook.

    I think it all started after I switched to courier and then back to dovecot.
     
  4. sahostking

    sahostking Well-Known Member

    Joined:
    May 15, 2012
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cape Town, South Africa
    cPanel Access Level:
    Root Administrator
    We found the issue it seems. Was related to the dovecot-uidlist file not updating.

    We've had to remove the file on all domains and when doing so all clients on IMAP see emails now fine. POP3 clients unfortunately seem to have duplicates as it redownloads the emails.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Thank you for sharing the resolution.
     
Loading...

Share This Page