Webmail shows new emails but not outlook after reinstalling dovecot

sahostking

Well-Known Member
May 15, 2012
366
8
68
Cape Town, South Africa
cPanel Access Level
Root Administrator
Twitter
I am using IMAP. If I recreate the mail account in outlook it works fine now.

But when I use an existing account that already exists on outlook it does not show new email.
Is it reading caching file and does roundcube handle it differently that outlook?

Why when recreating the email account does it work fine?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Do you receive any specific error messages in Outlook when attempting to send or receive email? Also, have you tried sending a test message to an account and checking via Outlook to see if it arrives? Do you experience the same problem with other email clients such as Thunderbird?

Thank you.
 

sahostking

Well-Known Member
May 15, 2012
366
8
68
Cape Town, South Africa
cPanel Access Level
Root Administrator
Twitter
We found the issue it seems. Was related to the dovecot-uidlist file not updating.

We've had to remove the file on all domains and when doing so all clients on IMAP see emails now fine. POP3 clients unfortunately seem to have duplicates as it redownloads the emails.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
We found the issue it seems. Was related to the dovecot-uidlist file not updating. We've had to remove the file on all domains and when doing so all clients on IMAP see emails now fine. POP3 clients unfortunately seem to have duplicates as it redownloads the emails.
Thank you for sharing the resolution.