The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail Subdomain Not Working

Discussion in 'E-mail Discussions' started by C4talyst, Mar 24, 2010.

  1. C4talyst

    C4talyst Well-Known Member

    Joined:
    Jun 21, 2008
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I have a cPanel server that was brought online a few months ago. The thing has worked rathr flawlessly and today I added our first web site that's using a dedicated ip. The site resolves to the dedicated ip just fine and all the necessary DNS records are in place, however, the webmail.example.com subdomain does not work. When you try to hit that page in a browser, it takes you to the homepage of the site.

    Any ideas?
     
  2. rts2271

    rts2271 Member

    Joined:
    Sep 16, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Check that these three settings are checked in WHM > Tweak Settings

    Add proxy VirtualHost to httpd.conf to automatically redirect unconfigured cpanel, webmail, webdisk and whm subdomains to the correct port (requires mod_rewrite and mod_proxy)

    Automatically create cpanel, webmail, webdisk and whm proxy subdomain DNS entries for new accounts. When this is initially enabled it will add appropriate proxy subdomain DNS entries to all existing accounts. (Use /scripts/proxydomains to reconfigure the DNS entries manually)

    Allow users to create cpanel, webmail, webdisk and whm subdomains that override automatically generated proxy subdomains
     
Loading...

Share This Page