The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmail Timeout Problems

Discussion in 'E-mail Discussions' started by ee99ee, Nov 1, 2005.

  1. ee99ee

    ee99ee Well-Known Member

    Joined:
    Aug 15, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Users are complaining that the webmail timeout is too short. When they are writing e-mails, or doing something simliar, by the time they get done with the message they hit send and it asks them to login again (thus loosing the message). How can I turn the timeout length way up?

    -Chris
     
  2. aeroweb

    aeroweb Well-Known Member

    Joined:
    Jun 4, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    I have this same problem, did you ever get this resolved? Some of my slow email typing clients are losing their email due to timeouts.

    I checked my horde/config/conf.xml and it already shows:

    <configinteger name="timeout" desc="How long should sessions last (in seconds)? 0 means
    that the session ends when the user closes their browser. Set other values with care - see
    http://www.php.net/manual/en/function.session-set-cookie-params.php.">0</configinteger>

    I checked my horde/config/conf.php and it also shows:
    $conf['session']['timeout'] = 0;

    Anyone else dealt with this before?

    There are two other threads with the same unanswered issue.
    http://forums.cpanel.net/showthread.php?t=46106
    http://forums.cpanel.net/showthread.php?t=21723
     
  3. poppyq

    poppyq Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Austin, TX
    Bringing this up again. Didn't seem to be an issue for a long time, but after upgrading cPanel to v11 (could be coincidence) my horde timeout seems to be abnormally fast. I'd say somewhere around 10 minutes. I'll login, read some emails, go to reply to an email and by the time I'm done replying and hit send it tells me "too bad, you took too long and so now you're logged out". At least now it shows you what you were typing. How do I increase this timeout?
     
  4. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    there are some settings in whm/tweak settings that deal with the max memory for a cpanel process I believe. I think the default may be 128 (might be mistaken). Try to take that to 256 or more and save it an dthen test those webmail accounts and report back please.
     
Loading...

Share This Page