Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Webmail

Discussion in 'E-mail Discussion' started by AlaskanWolf, Oct 22, 2001.

  1. AlaskanWolf

    AlaskanWolf Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Fremont CA
    on another note, a few users that are using webmail are stating that when they email certain domains using webmail, the email never shows up, but shows up when they use Outlook or another client...???...
     
  2. GTO

    GTO Registered

    Joined:
    Oct 20, 2001
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    301
    I believe its a sendmail hostname error.. But i\'m not quite sure....

    Outlook sends mail via Exim as the MTA i think..

    <--- Not a Lunix Junkie
     
  3. eva2000

    eva2000 Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    338
    Likes Received:
    14
    Trophy Points:
    318
    Location:
    Brisbane, Australia
    cPanel Access Level:
    Root Administrator
    Twitter:
    [quote:fefb577520]on another note, a few users that are using webmail are stating that when they email certain domains using webmail, the email never shows up, but shows up when they use Outlook or another client...???... [/quote:fefb577520] i think it\'s MIME type thing?????
     
  4. AlaskanWolf

    AlaskanWolf Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Fremont CA
    how can i fix this?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice