The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webpage in subfolder; Style doesn't work?

Discussion in 'General Discussion' started by Vitesse, Nov 6, 2014.

  1. Vitesse

    Vitesse Registered

    Joined:
    Oct 21, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Sorry for this amateur'ish; i'm still quite new to websites.

    In order to manage the content on my site, I created a subfolder in the public_html (titled ''articles'') Therefore, if a file named ''001.html'' was to be moved there, the url would end with ''/articles/001.html''

    However, although accessing this webpage works just fine, the style.css doesn't appear to be working. Now this may be because of a very obvious reason, but could someone help me out here?
    I already tried moving a copy of style.css to the sub-folder.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You will likely receive more feedback to this type of question on a forum intended for discussions of web design. The forums here are primarily intended for discussions of the cPanel/WHM software itself.

    Thank you.
     
Loading...

Share This Page