Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Webpage in subfolder; Style doesn't work?

Discussion in 'General Discussion' started by Vitesse, Nov 6, 2014.

  1. Vitesse

    Vitesse Registered

    Joined:
    Oct 21, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Sorry for this amateur'ish; i'm still quite new to websites.

    In order to manage the content on my site, I created a subfolder in the public_html (titled ''articles'') Therefore, if a file named ''001.html'' was to be moved there, the url would end with ''/articles/001.html''

    However, although accessing this webpage works just fine, the style.css doesn't appear to be working. Now this may be because of a very obvious reason, but could someone help me out here?
    I already tried moving a copy of style.css to the sub-folder.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,303
    Likes Received:
    1,847
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    You will likely receive more feedback to this type of question on a forum intended for discussions of web design. The forums here are primarily intended for discussions of the cPanel/WHM software itself.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice