The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

webprotect problem

Discussion in 'General Discussion' started by LSVF, Oct 2, 2003.

  1. LSVF

    LSVF Member

    Joined:
    Sep 17, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    GEORGIA
    After creating a password protected directory in cpanel using webprotect I get an internal server error when trying to call the url for the folder. The webprotect directory shows the file as being protected with username and password. Can someone tell me what I am doing wrong?

    cPanel.net Support Ticket Number:
     
  2. furtherahead

    furtherahead Member

    Joined:
    Nov 22, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    web protect problem...

    What version of CPanel/WHM are you using? there was a bug that was fixed in more recent versions...

    If you don't want to upgrade, you might edit the .htaccess file to see if there are any "extra" characters there, or if there are multiple directives on the same line. This would cause your 500 error, and manually editing the .htaccess file should fix it...

    cPanel.net Support Ticket Number:
     
  3. LSVF

    LSVF Member

    Joined:
    Sep 17, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    GEORGIA
    Thanks. Upgraded -- no problem now.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page