The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Websense Hosted Email Security

Discussion in 'E-mail Discussions' started by jarodlwk, Jul 13, 2008.

  1. jarodlwk

    jarodlwk Active Member

    Joined:
    Sep 24, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    I'm currently trying out the Websense Hosted Email Security. After configuring my MX record to their mail server, I get the following bounced error when I send a test mail from Hotmail/Gmail to my email account.

    550-cluster-k.mailcontrol.com [116.50.57.190] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.

    My email client has SMTP Authentication turned on and I have logged in to my POP3 account. Could it be because Exim does not accept email relay?
     
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    If you want YOUR server to continue to be the destination/final delivery point for @yourdomain.com email BUT you want Websense to "scrub" that by pointing your MX to their servers and having them forward that mail to your Cpanel machine, you need to make sure of the following:

    - yourdomain.com IS listed in /etc/localdomains
    - yourdomain.com IS NOT listed in /etc/remotedomains
    - the MX record for your domain points to the MX host that Websense specified
    - Websense knows to forward scrubbed mail for @yourdomain.com to your mailserver IP address

    Mike
     
  3. jarodlwk

    jarodlwk Active Member

    Joined:
    Sep 24, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    thanks for the quick reply. I have point my MX record to Websense mail server. my domain name is in the /etc/localdomains and not in /etc/remotedomains. On Websense end, they have configured it correctly (or so they say). Emails do actually pass through their server. The problem is that it never reached mine.
     
  4. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    Ok, it does not sound like Websense has your domain set up.

    If you send from Hotmail/Gmail to your account that is served by websense, and then you get:

    550-cluster-k.mailcontrol.com [116.50.57.190] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.

    Then, Websense is saying that they do not allow you to relay without SMTP Auth - If they were set up properly to accept/scrub/forward mail for _your_ domain, _their_ server would not be rejecting mail destined for your domain like it is.

    I would bring up the problem with them - Tell them it is their mail system that is rejecting any external mail send to your domain.

    Mike
     
Loading...

Share This Page