The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website Blank

Discussion in 'General Discussion' started by madasim, Mar 8, 2016.

  1. madasim

    madasim Registered

    Joined:
    Mar 7, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    baturaja
    cPanel Access Level:
    Website Owner
    I 've been able to access cpanel and upload the website files and database , but does not appear on my website account . - Removed -

    Please help
     
    #1 madasim, Mar 8, 2016
    Last edited by a moderator: Mar 8, 2016
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    First, try using a website such as IntoDNS to verify if your name servers are properly configured. If your name servers are setup correctly, could you let us know what appears when accessing your website? Are there any specific error messages? Ensure you review this post:

    Guide To Opening An Effective Forums Thread

    Thank you.
     
  3. madasim

    madasim Registered

    Joined:
    Mar 7, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    baturaja
    cPanel Access Level:
    Website Owner
    When I go to my email address example.com then directed to the address http : // localhost / example /
    what's the solution?
     
    #3 madasim, Mar 8, 2016
    Last edited by a moderator: Mar 8, 2016
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Are you referring to an issue with email, or with your website? Are you using any redirect rules in the .htaccess file within the public_html directory of your account? Have you reported the issue to your hosting provider to rule out any server issues?

    Thank you.
     
Loading...

Share This Page