The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website do not resolve without www.

Discussion in 'General Discussion' started by Oninji, Apr 11, 2011.

  1. Oninji

    Oninji Registered

    Joined:
    Apr 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Greetings,

    I've recently wiped my server and reinstalled cPanel and restored the website through the backup from the backup wizard.

    But since then, my website only resolve as Untitled Document and not weaponz.co ... Without www. it displays cpanel error message. Pre-Backup it was working fine with both...

    So what can I do?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Both www and non-www work for me in a browser for that site although it does show "Untitled Document" due to the fact that the title isn't set in the html code here:

    Code:
    <title>Untitled Document</title>
    You will need to edit the html for that page to change the title.

    Now, because you are seeing an error on the non-www page, can you check in a proxy such as proxify.net or kproxy.com for the site? It might be some type of caching issue where you checked the site before restoring it and are now caching to the non-working location for a set timeframe. Again, both work for me and both display Untitled Document for the title. I've attached a screen print showing it is working at the non-www page.

    Screen shot 2011-04-11 at 12.42.16 PM.png
     
  3. Oninji

    Oninji Registered

    Joined:
    Apr 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Greetings,

    I forgot to say that I've fixed the issue for MOST people. I've dropped a index.html with a simple auto-forward script in the root and public_ftp folder and then it worked. (Not sure if it's a correct procedure... but hey! It worked!)

    Now it doesn't work for SOME people. They're 2 isolated case, but for them... Unlike me. It doesn't work either www or not. Give the error I had earlier. Since hey get the same error from a proxy (i told them to use hidemyass.com), I'mma gona try to ask them to use CCLEANER to clean their cash and check if it works.

    I have a question also, is it possible to disable Caching on the main page? To prevent this issue to happen again?

    Thank you. :)

    (Also, I know for document titles :P Website is pretty much still Alpha stage)
     
Loading...

Share This Page