The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website does not load with Chrome, but opens with Firefox

Discussion in 'General Discussion' started by Harun Baris Bulut, Sep 10, 2015.

  1. Harun Baris Bulut

    Harun Baris Bulut Registered

    Joined:
    Sep 10, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Istanbul Turkey
    cPanel Access Level:
    DataCenter Provider
    Hi all,

    I have added an additional domain to an existing Account. When I try to access the site with Firefox it works fine but when I try it with Chrome it redirects me to "Sorry..." page.

    What is that I am missing ?

    Thanks
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    What error are you getting on your home page ? And also please check your Apache error logs and let me know what error are you getting in server error logs file.
     
  3. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    Try to clear the cache of your Chrome.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page