The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website doesn't seeming to be linking up

Discussion in 'General Discussion' started by newusjman, Apr 9, 2012.

  1. newusjman

    newusjman Registered

    Joined:
    Apr 9, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I'm just trying to set up a draft of a site (this is my first time) that I'm making but it doesn't seem to be working.

    /http://imageshack.us/photo/my-images/194/46527895.jpg/

    that's the inside of the site on c panel


    and this is what I get from trying to view the index.html file

    /http://imageshack.us/photo/my-images/6/17389492.jpg/



    In the end, it should be showing up on this site /http://www.anarchyaudioaustralia.com/, but not luck as of yet.



    Thank you in advance if you're able to help out this problem!
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,450
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Your Hosting Provider should be best able to assist with this. You'll need to point your domain to your account on that server using namservers. Your Hosting Provider can tell you what those namservers are, and you'll add them to your domain at that domain name registrar where its parked right now.

    Can't barely make out the images so can't comment. But, if you show your Hosting Provider I'm sure they can assist you with this.
     
Loading...

Share This Page