The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website down

Discussion in 'General Discussion' started by anish sidhan, Nov 5, 2003.

  1. anish sidhan

    anish sidhan Well-Known Member

    Joined:
    Sep 26, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I can access the site http://westuff.org/ via mozilla but I cant access via netscape. The error i am getting is As follows

    The requested URL /westuffsite/welearn103/style_2.css was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/1.3.28 Server at www.westuff.org Port 80

    Can anyone help me soon. I am urgent. Thank you in advance.
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Works here on ns and ie.
     
  3. anish sidhan

    anish sidhan Well-Known Member

    Joined:
    Sep 26, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Is there anyway this could be in my computer or my local internet provider. I am asking this because I was able to access the rest of the sites using mozilla and netsacpe. Only the site www.westuff.org has problems. Please advice.

    Thanx in advance.
     
  4. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Well, the page works on my netscape, but you do need to fix the broken link.
    westuffsite/welearn103/style_2.css
    does not exist. Either remove that from the html or create the file.
     
  5. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    You're probably still using Netscape 4.x. If I remember correctly, it die have problems with missing style sheets.

    Like Casey said, either remove the link, or put the style sheet on your site.
     
Loading...

Share This Page