The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website/Email, etc not working on Mac

Discussion in 'E-mail Discussions' started by tmellon, Jun 3, 2004.

  1. tmellon

    tmellon Well-Known Member

    Joined:
    Aug 15, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sarasota, FL
    I was hoping that someone might be able to help me out.

    A customer of mine who is a Mac user at home, as problems accessing her site/email, etc from home with her Mac. But she has no problems accessing anything from work on her PC.

    I was wondering if anyone else has any problems??

    Is there anything on the server end that might be causing this? Or do you think its a problem on her end?

    None of her settings on her Mac have changed in the last year and a half she's been a customer of mine - and she just now started getting problems from her home computer.

    Any suggestions?

    Thanks!
    Tonya
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Macs are screwy machines and you don't what the heck goes with them, sometimes. The problem is her Mac and not your server. The settings in her Mac might have been altered somehow and that's why she started having problems communicating with your server.

    Try this:
    Ask her to power off the modem and her Mac and wait for a few monutes. Turn on the modem first and then her Mac. This might correct network problems. Macs are very well known with network problems.
     
  3. tmellon

    tmellon Well-Known Member

    Joined:
    Aug 15, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sarasota, FL
    The funny thing is... she can access other sites on the server (several that are her's). Just not one particular website/email, etc.

    So I know its not really on her end, if she can access the rest of her sites.

    :/
     
  4. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    What do you mean by "access"? Do you mean she can't:
    - browse?
    - Publish/FTP?

    - If browse, is her domain name still valid, not expired? Did she pay for her domain name registration renewal?
    Is her DNS zone correct and up-to-date?

    - If publish; does she use FrontPage to publish? If ues, you need to remove and then reinstall FP extensions.
     
  5. tmellon

    tmellon Well-Known Member

    Joined:
    Aug 15, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sarasota, FL
    On this particular site, she can't view her website, ftp, email, etc from her Mac.... on the PC at work, she can.

    She has no problems accessing any other website of hers (or mine), from both her Mac and PC.

    Her domain is active and perfectly fine - not even close to being expired.

    If it was DSN information, she wouldn't be able to get to her site, etc via her PC at work.

    No frontpage at all on her account.
     
  6. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Browser cache?
     
  7. tmellon

    tmellon Well-Known Member

    Joined:
    Aug 15, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sarasota, FL
    I had her a handful of times delete her cache. Nothing.

    It was working before on her mac, and misteriously stopped working. She's been hosting with me for 2 1/2 years now - and using that domain for over a year and a half - and its just now messing up.

    That's why its totally confusing the heck out of me!
     
  8. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Assume OS 9?
     
  9. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Is her site using cookies? Might be blocked.
     
  10. tmellon

    tmellon Well-Known Member

    Joined:
    Aug 15, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sarasota, FL
    I'm not sure what OS it is... I believe its X (I haven't talked to her at all today).

    No cookies. Its a blog site.
     
  11. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    If you want to PM me a site name I will look at it using OS X.
     
  12. tmellon

    tmellon Well-Known Member

    Joined:
    Aug 15, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sarasota, FL
    Not a problem :)

    I don't know if its isolated to just her or what. And since I don't run Mac, I couldn't tell either way.

    But everything works fine and handy on my end.

    But PM is sent.

    Thanks!
     
Loading...

Share This Page