The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website help needed

Discussion in 'General Discussion' started by fjgj99, Jan 2, 2005.

  1. fjgj99

    fjgj99 Member

    Joined:
    Jan 2, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NJ
    Ok, here is the most basic question. How do I get my website to appear. I FTPd my html coding to the parent directory of my site. I did it about an hour ago.

    Question 1 - Do I need to wait before the site loads?

    Question 2 - If the answer to question 1 is no - How can I have my site appear?

    Please help.

    Thanks
    Frank
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Ensure that you FTP'd your html and any subdirectories to the /public_html directory
     
  3. rfrench10

    rfrench10 Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    Also be sure you changed your DNS servers at your domain registrar. The wrong directory (see previous reply) and the wrong DNS server information at your Domain Registrar are two main culprits of the 'no show' website.
     
  4. fjgj99

    fjgj99 Member

    Joined:
    Jan 2, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NJ
    Ok, I put the html script in th Public/_html folder The next thing I want to do is check where the dns is pointing to. I originally registered my domain with Network Solutions. I transfered the domains to cyberwurx. I do see the CPanel - "there is no website configured here page".

    Where can I check my DNS settings.

    Thanks again in advance.

    Frank
     
Loading...

Share This Page