Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Website not loading after server restart

Discussion in 'General Discussion' started by GoServJohn, Oct 22, 2013.

  1. GoServJohn

    GoServJohn Registered

    Joined:
    Oct 22, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi all,

    This morning we processed a restart on our cPanel server. Since it's restarted, we can PING the server, connect to FTP etc, but none of the websites load.

    We've tried restarting the server again and processing a cPanel restart via command line, but none of this seems to help.

    If we navigate to the server ip in the browser we don't get the usual cPanel holding page?

    Any ideas greatly appreciated.

    Many thanks.

    PS: Apologies if this is in the wrong category.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,672
    Likes Received:
    1,789
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can try rebuilding the Apache configuration file via:

    Code:
    /scripts/rebuildhttpdconf
    Does it rebuild successfully? Is Apache running normally? If so, you may want to check and see if you have firewall rules blocking the connections. Try temporarily disabling your firewall to see if the issue continues.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice