The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website not working on dedicated IP

Discussion in 'General Discussion' started by AlexCl, Aug 2, 2013.

  1. AlexCl

    AlexCl Active Member

    Joined:
    Feb 19, 2013
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi guys,

    I'm running Cpanel with nginxcp and Cloudlinux.

    around 14 hours ago I allocaed a dedicated IP address to an account and to this moment I can not access the corresponding website. THe IP was allocated from WHM, "Change site's IP address". I've restarted Apache, rebuilt nginxcp vhosts, restarted nginxcp, restarted CSF, restarted ipaliases. The damn thing still won't load. Ive tried accessing from my computer, from my mobile phone (different ISP) and from a proxy site..not working from any.

    Does anyone have any suggestion on what to do ?

    Thanks.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Are you sure the domain name resolves to the new IP address? Also, have you assigned it a public or private IP address? Ensure you have updated it's "A" record at it's DNS hosting provider if it uses remote name servers.

    Note that Nginx is a third-party application. You may want to see if the issue persists with this application uninstalled on your system.

    Thank you.
     
  3. AlexCl

    AlexCl Active Member

    Joined:
    Feb 19, 2013
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi Michael,

    Thank you for your reply.

    In the end I managed to solve it. Nginx had to be restarted from SSH, as the restart from WHM was not doing to job right ( strange but hey, nginxcp is free after all so can't complain :) ).
     
Loading...

Share This Page